Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Getting Started (http://duc.avid.com/forumdisplay.php?f=112)
-   -   I got my mic to work, but now my MIDI controller doesn't make a sound (http://duc.avid.com/showthread.php?t=406848)

snakeman5001 10-21-2019 02:27 PM

I got my mic to work, but now my MIDI controller doesn't make a sound
 
Hello. I seem to be having an issue with my MIDI controller in Pro Tools 2019. It started because I was fiddling with getting my microphone to register in Pro Tools, but now I can't get a sound out of my MIDI controller. I can see that it detects my keyboard, but there's no sound coming into my headphones. I've tried messing around with the with the inputs and outputs but nothing. I can hear stuff I recorded previously just fine, but trying to play something? Nothing. If anyone can help me, that would be terrific. If you want to know what MIDI controller I'm using, it's an M-Audio Axiom 61 keyboard and my interface is a Behringer UMC404HD.

JFreak 10-21-2019 02:30 PM

Re: I got my mic to work, but now my MIDI controller doesn't make a sound
 
Hi, welcome to the community.

How have you set up your keyboard and which virtual instrument you are trying to use? MIDI keyboard in itself should not make a sound.

snakeman5001 10-21-2019 02:36 PM

Re: I got my mic to work, but now my MIDI controller doesn't make a sound
 
I'm using the ARIA Player and using Garritan Personal Orchestra

JFreak 10-21-2019 02:38 PM

Re: I got my mic to work, but now my MIDI controller doesn't make a sound
 
So how have you set up your keyboard, or have you not set it up yet?

snakeman5001 10-21-2019 03:38 PM

Re: I got my mic to work, but now my MIDI controller doesn't make a sound
 
I have set it up. I've downloaded the drivers for the keyboard (I had to download legacy drivers because there weren't any for Windows 10), Pro Tools can detect that the keyboard is there at times but sometimes I'll get an error message saying that they can't locate the keyboard and I'd have to go into peripherals to change that. I've also plugged in MIDI cables into the keyboard and into the interface.

JFreak 10-21-2019 03:50 PM

Re: I got my mic to work, but now my MIDI controller doesn't make a sound
 
What do you have in Setup / Preferences / MIDI / Default Thru Instrument?

snakeman5001 10-21-2019 04:12 PM

Re: I got my mic to work, but now my MIDI controller doesn't make a sound
 
1 Attachment(s)
Looks like I didn't have anything under that. But now what do I choose, because I have several options. I put a picture of the options, but if you can't see it, let me know

JFreak 10-21-2019 04:15 PM

Re: I got my mic to work, but now my MIDI controller doesn't make a sound
 
Start with first selected MIDI track and see if it works. You can tweak it later.

snakeman5001 10-21-2019 05:02 PM

Re: I got my mic to work, but now my MIDI controller doesn't make a sound
 
So I believe I got it figured out. I needed to mess around with the inputs and outputs as well as the playback. This is my first time using stuff like this since before I used USB keyboards and microphones. I even wrote down the settings in NotePad so I could remember. Thanks for the help!

Emcha_audio 10-26-2019 10:25 AM

Re: I got my mic to work, but now my MIDI controller doesn't make a sound
 
Follow this to setup your midi keyboard in your midi studio. Yes I mention usb keyboards but it's the same process for the 5 pin midi connectors.

https://youtu.be/xwFM0LfCsH0?t=84


All times are GMT -7. The time now is 07:44 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com