Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools 11 (http://duc.avid.com/forumdisplay.php?f=115)
-   -   Suddenly things changed (http://duc.avid.com/showthread.php?t=409014)

BaeckBeatz 03-22-2020 10:43 AM

Suddenly things changed
 
Im using PT 11 on Windows 10.

Ive been using an old M-audio fast track and it worked fine.

Now ive upgraded to a Focusrite Scarlett Solo 3rd gen. Got it working after installing latest drivers via Focusrite Control.

Been working fine until today, not knowing if it has anything to do with the Scarlett.

All my "recent sessions" got wiped, same with my favorite plugins. I guess this is what happens when you trash the preferences..which i havent done.

And now when i make a instrument track and wanna play something i wont get a sginal or sound unless i Record enable the track..which wasnt necessary before.

Why this sudden change???? THX

musicman691 03-22-2020 01:57 PM

Re: Suddenly things changed
 
Well something trashed your preferences which means you have to go back and reset everything. That includes making sure the 'first selected MIDI track' in MIDI preferences is set for the 'default thru instrument' section.

BaeckBeatz 03-23-2020 10:07 AM

Re: Suddenly things changed
 
Quote:

Originally Posted by musicman691 (Post 2557896)
Well something trashed your preferences which means you have to go back and reset everything. That includes making sure the 'first selected MIDI track' in MIDI preferences is set for the 'default thru instrument' section.

Thank you! That was it ::D


All times are GMT -7. The time now is 06:18 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com