PDA

View Full Version : Genelec and Pro Control


michael c
03-14-2001, 10:32 AM
If someone is using Genelec 1031A's with a PC, can you tell me where you usually set your Main (1-6) control for a 'normal' listening level? When we run ours at 9 o'clock it is pretty loud and we can't even approach 12 o'clock without blowing down the walls! This is when we run out of a PSX-100 D/A or the 888 D/A. We run everything at +4. Our problem of course is the L/R imaging problem in the PC. If we run at 9 o'clock, image balance is way off. Heard it isn't as bad at 12 o'clock. Thanks

Jules
03-14-2001, 05:01 PM
I tend to monitor loud at 10 O'clock. Dont forget the speakers themselves have trim pots on them..
My main fader pot is starting to give me ploblems re immaging, I geuss I am a candidate for the upgrade http://duc.digidesign.com/ubb/images/icons/frown.gif
(Digi UK - still aint recieved no info on that, despite Dan MM calling me about it!)

Jules

BTW I am using 1031A's and a 1094 sub unit.

[This message has been edited by Jules (edited March 14, 2001).]

Chris Lambrechts
03-15-2001, 02:58 AM
same thing here..... 1 call from the dutch office explaining me the upgrade ..... but no further info whatsoever after that ..... Whatever happened to the digi I used to know .... accurate about giving info , upgrade paths .....

Nowwadays I feel sad about a lot of things ..... still no 5.1 e-mail (although I have a copy now) and still waiting for the 5.1 package to arrive at my door, which was sent to me about 3 weeks ago now ??????

Hell I remember the time when you used to hang up the phone and the doorbell would ring ....... I even used to bragg about it to friends .... digi being the greatest in support and accurate deliveries ...... Times change ....... sure hope they'll change again ........ http://duc.digidesign.com/ubb/images/icons/frown.gif http://duc.digidesign.com/ubb/images/icons/frown.gif http://duc.digidesign.com/ubb/images/icons/frown.gif

------------------
Chris Lambrechts

gaz
03-17-2001, 01:24 AM
We have a ProControl and Genelec 1029's, with no woofer. Same problem as michael c described: even running the Genelec's trim pots at 50% of their range, with the ProControl's Main(1-6) CR pot set at 9 o'clock leads to an A-weighted SPL of 87dB in the room.

This would be just fine if, I humbly suggest, the left channel of the ProControl wasn't 1.5 dB heavy at its 9 o'clock position.

To state the obvious, this is just bloody stupid.

And the Genelecs like to be pushed hard; they sound best turned up past 75-80%, but that can't happen in this room, without permanently damaging the humans. Hell, we can't even keep them at 50%.

So what's the solution? Turn the Genelec's down to, what, 25%? Or less? Which of course leads to a very noticeable difference in response below 400 Hz, and a general poorer feel to the image clarity? Recalibrate the Genelec's trim pots individually, to correct for the ProControl's ridiculous imaging defect? Enjoy a proper stereo image, and a nicer Genelec trim pot level, at a constant 95+ dB in the CR?

Or, perhaps, get the ProControl repaired by Digidesign AT NO CHARGE to bring its basic audio engineering capabilities up to a level with, oh, I don't know, my $300 Mackie 1202?

Silly me. This is Digi we're talking about....


Hey, Digi, check your history books about the extinction of the dinosaurs. Hiding amongst the brush, I can spot these tiny little mammals with names like Logic, and Cubase, and Nuendo, and Vegas.

Adapt or die.

==gazzer==