PDA

View Full Version : DIM always on!! please help!


Camilo Orozco
02-28-2001, 12:36 PM
Hello,
Just turned on my PT rig to start working in the project that was recorded yesterday, and oops!! I can not turn off the DIM button!!, and every time I press "mute" "mono" "dim" or any of the analog section buttons the Talk back button turns ON!!! and I can not put it back off!!!! It only goes off if I turn off the PC, but the DIM button does not goes off..
I have to continue with the proyect today so please, help me!
I already disable the procontrol at the preferences>ethernet controlers, but no luck...
Any other ideas???

Thank you.
Camilo

John McDaniel
02-28-2001, 03:17 PM
We've had this happen a couple of times; the first time right after we'd just hooked up for an ISDN session. Kinda embarassing ...uh, ... Houston we have a problem: we can't seem to turn the talkback off.

Do this:

Hit the UTILITY button on the ProControl. Then choose RESET from the DSP section. Then choose OK. That should do it. Just remember that you'll have to restore your prefs by hand.

later, j mcd

Camilo Orozco
03-02-2001, 01:17 AM
Thank you John!!!
It works!!!
Just save my a**!

Camilo