PDA

View Full Version : Pod Farm v1


John_Toolbox
11-28-2015, 08:04 AM
Does anyone know what OS/PT versions Line 6 Pod Farm 1 supports? The installer I have works with PT6/OSX 10.3.x... If it exists, I'm looking for an installer to run it with PT5.1.3/OS 9.2.2. The line 6 site does not have any downloads available for it.

John_Toolbox
11-28-2015, 12:11 PM
After doing some more research, looks like this was released in the mid 2000's for OSX 10.4 or later. :(