PDA

View Full Version : Track Recording


Tonesy
01-29-2015, 09:36 AM
When i record an audio track, why does the waveform cover(totally black) the whole of the track as if it's too loud , i haven't changed any input settings on my desk or MBox and nothing is peaking, in order to get a readable waveform the track volume level and input is virtually off, please help

Drew Mazurek
01-29-2015, 10:01 AM
Sounds like your waveforms have been magnified.

See pic.

https://curtinmcca.atlassian.net/wiki/download/attachments/3145894/55_ProTools_Zoom.png?version=1&modificationDate=1393824631387&api=v2

1racerx
01-29-2015, 10:35 AM
That sounds like more like a visual issue than a sound issue. At the top right corner of your screen you should see a little round triangle/arrow button. Click on that and check mark the "Zoom Controls" to add it to your top control bar. It should show up on the top far left as a button with a waveform on it. L click your track, then adjust your visual waveform on the track with that button. If that doesn't work you may need to check your your preferences, you may have hit something by accident.

Hope that helps. :-)

Tonesy
01-30-2015, 05:20 AM
1racerx, Simple as that, totally missed it, thank's, you're a star

Rosco1969
02-05-2015, 09:43 AM
If you hold down control-Alt-command then hit [ key it will revert the view to its default.

mesaone
02-05-2015, 09:57 AM
Or just double click the zoom button.