PDA

View Full Version : Waves v5.9.7 download? (or any v5)


digitaltoast
08-14-2014, 12:04 AM
Since Waves has discontinued support for version 3-5 (back in 2012 I guess) the installer is no longer available.

Long story but, I have the auths on my iLok, now need the installers for:

Waves Diamond Bundle
Waves SSL Bundle
Waves API Bundle

If anyone can help me out, we can Dropbox or I have an FTP site. Shall be much appreciated and will certainly return the favor. Would be happy to compensate you for your time (within reason of course...)

Thanks.

suicune
08-14-2014, 01:28 AM
You haven't said what platform you're on? I have the 5.9.7r1 complete installer for mac if that's any help. If so PM me and I'll get it sent.

digitaltoast
08-14-2014, 01:59 AM
Oh yes, OS X.5.8 and PT|HD v8. :-)

workshy
01-08-2016, 08:32 AM
I am also looking for Waves V5.9.7 for last few weeks, and unfortunately I can't find it since the manufacture discontinued the version.

Anyone has it?

Please save me.

In case, I use G5 PPC with 10.5.8, and PT 8.

Thank you.

suicune
02-10-2016, 03:48 AM
I am also looking for Waves V5.9.7 for last few weeks, and unfortunately I can't find it since the manufacture discontinued the version.

Anyone has it?

Please save me.

In case, I use G5 PPC with 10.5.8, and PT 8.

Thank you.

Apologies I don't check this section of the forum very often. I have PM'd you with a link.

Anyone else who wants it PM me.

leadsynth
03-26-2016, 12:10 PM
I'm also looking for the Waves v5 installer. Sending private messages to suicune and workshy. Thanks!

mups
05-22-2016, 09:43 AM
Hello hello,
Same here, I'm trying to set up a secondary workstation with a G5 running Leopard and Pro Tools HD 7. Would someone still have the Waves v5 (or v5.9) installer ?
Thank you.
M

suicune
05-23-2016, 02:47 AM
I have both - which do you need? Bear in mind the ilok licences are NOT the same for 5.x and 5.9.7 - they introduced new copy protection at 5.9.7.

mups
05-23-2016, 08:40 AM
Thanks Suicune ! The iLok License Manager shows two lines :

- Waves 5.0
In the details, Legacy Tokens :
Waves Doubles TDM
Waves Default Product
Waves Renaissance Collection
Waves TDM Gold Bundle

- Waves 5.9 Enabler
In the details, Legacy Tokens :
Waves Default Product

So it doesn't specify 5.9.7, but since the installers don't weight that much, I could try both ?

suicune
05-24-2016, 02:08 AM
That sounds like either would work for you. I will PM you with a link.

mups
06-03-2016, 03:07 PM
For common knowledge, here's the end of my story.
I ran into dead ends with the Waves 5.9.7 and 5.0 (installers kindly provided by Suicune), but also an early MWD Massenburg EQ v1, both giving (unsolved) **** about missing software extensions, Interlock not up to date, or not being able to authorize the the 5.9 Enabler...
So I decided to take the time to set up the G5 in Tiger 10.4 (with PT HD 7.4 but not 7.4.2) instead of Leopard 10.5...
And all of a sudden, the 5.0 worked (but not the 5.9) !!