PDA

View Full Version : Avid aphex aural exciter and big bottom issue


Raoul23
10-18-2013, 01:13 PM
I've got this strange issue with the above mentioned plugin. When ever I make this plugin active/inactive I get this treble high pitched beep. I'm running PT 10.3.5 on windows 7 and the latest aphex installer. Anybody on here no how to cure it or have had this issue to:confused::confused:

Southsidemusic
10-18-2013, 02:35 PM
I've got this strange issue with the above mentioned plugin. When ever I make this plugin active/inactive I get this treble high pitched beep. I'm running PT 10.3.5 on windows 7 and the latest aphex installer. Anybody on here no how to cure it or have had this issue to:confused::confused:

Hi

We got that exact same squeeky sound on 10.3.5 but it dissapeared when we updated to 10.3.7 Note: this is HD10 on Mac Pro and MacBook Pro and I saw you run Windows, just to be clear.

I dunno if that was the remedy but it went away on the update.

Best Regards
Chris

Raoul23
10-19-2013, 02:21 AM
Hi

We got that exact same squeeky sound on 10.3.5 but it dissapeared when we updated to 10.3.7 Note: this is HD10 on Mac Pro and MacBook Pro and I saw you run Windows, just to be clear.

I dunno if that was the remedy but it went away on the update.

Best Regards
Chris

Thanks Chris ill do the update and hope that it goes away :)


Sent from my iPhone using Tapatalk - now Free (http://tapatalk.com/m?id=1)

Raoul23
10-19-2013, 09:25 AM
Done the update and all is well now Chris thanks so much


Sent from my iPhone using Tapatalk - now Free (http://tapatalk.com/m?id=1)

Raoul23
11-11-2013, 12:41 PM
I spoke to soon. Strange beep is back and 10.3.7 is really unstable for me it keeps hanging and I'm sure its down to this plugin


Sent from my iPhone using Tapatalk (http://tapatalk.com/m?id=1)

Yasnogorskiy
01-08-2014, 10:36 AM
You are talking about old TDM version of Aphex aural exciter & big bottom?