PDA

View Full Version : Hybrid Upate error


marmotman
04-04-2013, 07:12 AM
Hello people.

Trying to update Hybrid to 1.5.4 but it stalls half way with

Couldn't launch Interlok Driver Setup

Error: -1

All my iLok drivers etc are bang up to date. PT10.3.4.

Anyone else had this?

crizdee
04-04-2013, 07:49 AM
Hello people.

Trying to update Hybrid to 1.5.4 but it stalls half way with

Couldn't launch Interlok Driver Setup

Error: -1

All my iLok drivers etc are bang up to date. PT10.3.4.

Anyone else had this?

Hi,

Make sure you have the correct ilok auth to match your version of Hybrid!!

Details of hybrid below, but you must have the same ilok auth to match the version you are installing.


http://avid.force.com/pkb/articles/download/en355527


Chris