PDA

View Full Version : Digidelivery server LT won't Boot to OS


Phill Barrett
02-22-2010, 02:17 AM
This may or not be why I've been having recent problems getting things from my server, but now it refuses to boot to the OS.

On restarting it goes through the post checks and then displays "Booting to OS" and the red disc access light comes on solid, but nothing more happens.

Any ideas what might be going on or how to persuade it to boot to the OS?

I wonder if the hard drive has died. Does the digi server require the drive to be pre loaded with OS, or is there any way to reconstruct the OS from a download or anything?

Thanks for any thoughts,

Phill.

Frank Kruse
02-22-2010, 02:43 AM
http://duc.digidesign.com/showthread.php?t=244420

Phill Barrett
02-22-2010, 11:58 AM
Thanks Frank, I was suspecting the drive already. haven't had a chance to test it today, but I'll connect a monitor to it and see if that sheds any light, and then connect the drive to a pc and run diagnostics on it.

Its a shame it doesn't come with the OS on CD. I guess the CD drive in it must be for something?

Thanks again,

Phill.

Frank Kruse
02-22-2010, 01:06 PM
Thanks Frank, I was suspecting the drive already. haven't had a chance to test it today, but I'll connect a monitor to it and see if that sheds any light, and then connect the drive to a pc and run diagnostics on it.

Its a shame it doesn't come with the OS on CD. I guess the CD drive in it must be for something?

Thanks again,

Phill.

When I got my GT-server the dealer told me to never ever put a CD into that drive and that it would lead to destruction of the unit.
I bought the unit directly from Digi Germany BTW.

Phill Barrett
02-24-2010, 12:22 PM
Tried connecting monitor and keyboard which shows it gets through the bios post fine, but when the OS should load gives "GRUB Loading stage2Read Error". Googling that seems to show its a Linux error. I'm assuming the ServLT is really just a PC running the digidelivery server software under Linux.

Aspera suggest swapping the drive but as the server is out of warantee that is $550 plus shipping. I guess I'll have to take that option, but seems a little odd when hard drives are prone to become corrupted or even die that there isn't a route to allow the user to replace or reformat the drive and re-install the software. Most other computers (PCs, Macs even Sky Plus boxes) allow drive reformatting/replacement, shame the ServLT doesn't allow this.

As for the CD drive I guess it must be there for some purpose, and the Bios is set to boot from USB floppy first, CD second, and hard drive third. I'm tempted to use the CD to boot to so I can run diagnostics on the hard drive, but think I'd better heed your warning! Will probably take the hard drive out and test on a PC.

Thanks again for the help,

Phill.

Pythagor
03-13-2010, 12:32 PM
Hi
i wonder if the problem was resolved. I have a client with the same problem, i cloned my DGD disk for him but it didn't work. On another hand when i had problem with my unit i just sent it to a general computer repair store and the fixed it. You can disconnect the internal hard disk(just in case!) and try to boot up from anything else. Does it work?