PDA

View Full Version : 7.4CS10 Update requires updated Interlok Drivers?


kfoody
08-10-2009, 09:51 AM
I have cs9 running - and I just updated to cs10 and got this error that this software requires a new version of the InterLok device drivers. I went to www.paceap.com but they're asking me for a customer number and email address and crap. No idea where to find those.

spkguitar
08-10-2009, 10:14 AM
I went to www.paceap.com (http://www.paceap.com) but they're asking me for a customer number and email address and crap.You're selecting the wrong dropdown on the paceap site.

The one you want is the TOP dropdown on the left for END USERS. The one that by default says "Download Drivers".

kfoody
08-10-2009, 10:52 AM
Acha! Acha! I say! - Thou art a genius, or I am a moron, or some variation on the two.

RichrdC
08-18-2009, 08:10 AM
I happened upon this thread and wondered if iLok had moved to the paceap site? If you type in ilok in the address bar, it'll take you to a different place ( and the one I'm familiar with) than if you go to paceap.com.. Just wondering

RichrdC
08-18-2009, 08:11 AM
Dumb me... no need to reply.. answered my own question