PDA

View Full Version : Unable to import .wav files


Mike Borok
11-05-2007, 02:48 PM
I'm on a PC PTLE platform, working with a Mac/Logic studio by
exchanging files via LaCie external drive. This has worked
well until the latest session, where I had this problem:
Files in various bit depths and sample rates were imported from
an ADAT machine via Logic, optical connection, which created
.wav files on the LaCie drive. The studio is able to open
these files via the Mac with no problem.

When I try to import the files to my PC via PTLE Import Audio
window, I can see the files in the Files window, but when I
highlight them, I see no file information in the bottom display
area (Type, Length, Size, Bit Depth, etc), and neither the Add
Files nor the Convert Files button works. However, I have been
able to successfully import aiff files which were created in
exactly the same way.

I copied the .wav files to a data CD using Nero Essentials, and
then tried importing them from the CD. This worked.

I copied (via Windows Explorer) one of the .wav files to the
same folder on the LaCie (different file name); could not
import.

I copied it onto my PC hard drive and was able to import the
copy.

I tried copying that same file back to the LaCie, and got the
following message:

Confirm Stream Loss
The file 'Test.wav' has extra information attached to it that
might be lost if you continue copying. The contents of the
file will not be affected. Information that might be lost
includes:
Macintosh Application Info
Macintosh Multimedia Resources
Do you want to proceed anyway?

I clicked Yes and the copy was successful, but was not able to
import that copy from the LaCie.

Any ideas what the problem might be? And is it possible that I
am not getting a perfect digital copy when I bounce files like
this?

Thanks.

Mike

timebandit
11-05-2007, 02:55 PM
I am assuming the LaCie is HFS+ formatted? Are you using MacDrive or some other utility on the PC to read the drive?

Mike Borok
11-05-2007, 03:56 PM
Yes, HFS+. Pro Tools 7.3 reads this directly, no need for utility program. It comes with Digidesign HFS+ Disk Support. I know that this was installed onto my PC because I can see it listed in the control panel, add or remove programs.

timebandit
11-06-2007, 07:43 AM
Ok, so you wrote that this has worked fine until recently. My next question would be what (if anything) has changed in your workflow? Did you always go ADAT lightpipe into Logic to create your files?

It seems to me to be a file header problem. There is a difference in the way macs store information about the wav file (bit depth, sample rate, # of channels) which doesn't seem to be getting translated properly -which is why your 'file import' window sees the files but can't get any info about them.

To find out why that's happening may take a bit of searching, it should be a seamless process ideally! I really don't think you need to worry about the integrity of the audio information if you use the workaround you described.

Do you have wavelab or some program that offers a lot of file conversion options? Often you can open any file type and read the header details - that might tell you how the PC is 'interpreting' the file. Just a thought.

Tom

3JDamon
11-06-2007, 12:31 PM
Protools can be picky about wav files created by 3rd party hardware/software. I had similar problems importing files made by a Tascam MX2424, here is what cured it for me:

Find another program that reads the wav files and can save new copies of them. That will produce a fresh file with the same audio data and that program's header. Chances are Protools will accept it now.

A handy tool for this is Sound Forge's Batch Converter. You can set it to convert lots of files into the same format it's already in, and it won't touch the audio data, only make fresh files that will work for you. I would use it to copy the files off DVD-RAM burned by the MX2424, takes no longer than just copying them.

Camilo Toledo
11-06-2007, 01:16 PM
Check how the files are or were named. Delete any character other than letters. This may help.